does not have this problem, i do have it ?
Envoyé par spadekevin 
does not have this problem, i do have it ?
mercredi 25 juillet 2018 12:14:21
Hello,

I have an issue, i haven`t really seen it posted anywhere on forum, but have found this on several reddit pages as an issue for multiple players. The problem is as follows : i have over 150 hours game time and it always worked perfectly on high settings, for a few days i have some lag/stutter in matches especially when i boost. Ping is always at around 20, required game ports are open and firewall rules are correctly created. I have updated all drivers to latest version to make sure, and moved the game to an SSD . The issue is still the same. I have tried setting the video settings to minimum but the issue persists.

The issue might only affect a few players, a friend from Germany who i usually play with does not have this problem, i do have it ?

Please help.

I didn't find the right solution from the internet.

References:
[psyonix.com]
Datacenter Management Example

Thank you.
Seuls les utilisateurs enregistrés peuvent poster des messages dans ce forum.

Cliquez ici pour vous connecter

Connecté(e)s

Anonymes: 4
Record de membres connectés: 1 10 mai 2018, 15:24
Record d'anonymes connectés: 50 17 octobre 2018, 23:34
Anniversaires

6 anniversaires dans les 31 prochains jours:
Loindestracteurs (18 février - Aujourd'hui! - a 46 ans aujourd hui YOUPI)
po3 (20 février - Apres-demain! - va avoir 32 ans)
Hayna (15 mars - dans 25 jours! - va avoir 26 ans)
wolfen (16 mars - dans 26 jours! - va avoir 46 ans)
Ptitechtie (20 mars - dans 30 jours! - va avoir 33 ans)
bibis (20 mars - dans 30 jours! - va avoir 46 ans)